Bugs/Issues

Bugs and Issues with QuestionPro

Bugs/Issues

Submitted by (@andrewking)

Unsubscribe

A member of our association recently elected the unsubscribe link at the bottom of the survey invitation and received a chat head from someone at QuestionPro. This greatly upset them as it made them feel like their information was not private but that QuestionPro had access to their contact data. Please remove this feature for those unsubscribing

Voting

2 votes

Bugs/Issues

Submitted by (@alex.holt)

Validation message appears in the wrong language w/Matrix Table

We have a questionnaire in Russian and have added the appropriate translations to the Manage Interface Text configuration. We have also set Validate Message to all questions. Upon testing the page, we have discovered that any questions configured with Matrix Table / Spreadsheet where there are several questions that require an answer, the Message Validation is appearing in English and not in Russian. I've attached two ...more »

Voting

1 vote

Bugs/Issues

Submitted by (@tim.ellis)

Gaps in multilingual version e.g. Tips

I have identified at least two 'gaps' in the multi-lingual feature (a) There is no where to add transpated other language text for the "Tips" help text associated with any specific question and (b) the "refer a friend" end of survey termination option presents a page where the surveyed person can enter email addresses of others they might like to take he survey. This is a standard page that one can not even see/edit in ...more »

Voting

2 votes

Bugs/Issues

Submitted by

Constant Sum - Autofill Last Row

It seems to me that autofilling the last row of a constant sum question when displaying the running total is coneptually wrong. Respondents should be able to enter their answers, view the running total and correct as necessary. Auto filling th elast row assumes that I have entered all of the previous responses correctly. QP response was to turn off runnin g total. I don't like that either. Let's suppose I have a list ...more »

Voting

8 votes

Bugs/Issues

Submitted by (@frank0)

Completion Bar

Change the logic behind the completion bar. Right now it shows percent of the survey loaded. What respondents want to know -- and are accustomed to -- is the bar showing what percent of all questions they've answered. Right now it's very confusing -- before you even answer the first question, you can be at 40 or 50%. I consider this a serious problem, as do my respondents. Thanks. Regards, Frank

Voting

-2 votes

Bugs/Issues

Submitted by (@webmetz)

Data Integrity Coding. Important

Allow ID coding multi answer/question questions, so that, if an answer choice/question is removed, the data is not shifted. As a programmer, I have analyzed this problem and given a possible solution that fits within the bounds of your application: . 1) Put the following automatically in front of the question and answer lines, where # is an auto-incrementing number and the square brackets are replaced by arrow brackets ...more »

Voting

4 votes

Bugs/Issues

Submitted by (@webmetz)

HTML Ending up in Reports. Important!

Coming back to this issue. We just finished a survey and were unable to use the automated report for the following reason: We had inserted html into questions and answers to make them align correctly and meet text branding. All those spans and divs ended up in the reports and we were unable to remove them without editing the questions. As a programmer I recommend you review the following on a possible solution to this ...more »

Voting

3 votes