Bugs/Issues

Bugs and Issues with QuestionPro
(@andrewking)

Bugs/Issues

Unsubscribe

A member of our association recently elected the unsubscribe link at the bottom of the survey invitation and received a chat head from someone at QuestionPro. This greatly upset them as it made them feel like their information was not private but that QuestionPro had access to their contact data. Please remove this feature for those unsubscribing

Voting

5 votes

Bugs/Issues

UK / International Date Format

Please can we have the option to set the format we want any date entries to appear in. At present only the US mm/dd/yy format is available in questionnaire and in the report view area and this is really confusing for UK based users. It is such a simple thing that will make a big difference and as a multinational company I think it is something you should be providing already.

Voting

6 votes
(@alex.holt)

Bugs/Issues

Validation message appears in the wrong language w/Matrix Table

We have a questionnaire in Russian and have added the appropriate translations to the Manage Interface Text configuration. We have also set Validate Message to all questions. Upon testing the page, we have discovered that any questions configured with Matrix Table / Spreadsheet where there are several questions that require an answer, the Message Validation is appearing in English and not in Russian. I've attached two ...more »

Voting

1 vote
(@info0018)

Bugs/Issues

Problem since July 2nd

Hi -- There is an ongoing problem with the system since July 2nd (that's a long time!). When someone goes to enter data on a poll (in our case), the first question is answered then a summary occurs thanking the respondent for participating. There is no option to complete subsequent questions. This is a major issue! Please let me know why the bug hasn't been fixed yet. We have a non-profit license and my feeling is ...more »

Voting

0 votes
(@lise00)

Bugs/Issues

Bug: Survey data is lost if survey edited while active

Currently if you edit a survey while it is active it's possible to lose responses that have been completed - this just happened to me on a survey. This is a very serious bug that needs to be fixed as losing response data is unacceptable. Other survey platforms allow at least minor editing of questions while a survey is live without incident. I'm not talking about rearranging questions or anything like that, just editing ...more »

Voting

4 votes
(@tim.ellis)

Bugs/Issues

Gaps in multilingual version e.g. Tips

I have identified at least two 'gaps' in the multi-lingual feature (a) There is no where to add transpated other language text for the "Tips" help text associated with any specific question and (b) the "refer a friend" end of survey termination option presents a page where the surveyed person can enter email addresses of others they might like to take he survey. This is a standard page that one can not even see/edit in ...more »

Voting

2 votes

Bugs/Issues

Constant Sum - Autofill Last Row

It seems to me that autofilling the last row of a constant sum question when displaying the running total is coneptually wrong. Respondents should be able to enter their answers, view the running total and correct as necessary. Auto filling th elast row assumes that I have entered all of the previous responses correctly. QP response was to turn off runnin g total. I don't like that either. Let's suppose I have a list ...more »

Voting

8 votes
(@frank0)

Bugs/Issues

Completion Bar

Change the logic behind the completion bar. Right now it shows percent of the survey loaded. What respondents want to know -- and are accustomed to -- is the bar showing what percent of all questions they've answered. Right now it's very confusing -- before you even answer the first question, you can be at 40 or 50%. I consider this a serious problem, as do my respondents. Thanks. Regards, Frank

Voting

-2 votes
(@webmetz)

Bugs/Issues

Data Integrity Coding. Important

Allow ID coding multi answer/question questions, so that, if an answer choice/question is removed, the data is not shifted. As a programmer, I have analyzed this problem and given a possible solution that fits within the bounds of your application: . 1) Put the following automatically in front of the question and answer lines, where # is an auto-incrementing number and the square brackets are replaced by arrow brackets ...more »

Voting

4 votes