Bugs/Issues

Bugs and Issues with QuestionPro
(@webmetz)

Bugs/Issues

HTML Ending up in Reports. Important!

Coming back to this issue. We just finished a survey and were unable to use the automated report for the following reason: We had inserted html into questions and answers to make them align correctly and meet text branding. All those spans and divs ended up in the reports and we were unable to remove them without editing the questions. As a programmer I recommend you review the following on a possible solution to this ...more »

Voting

3 votes
(@webmetz)

Bugs/Issues

Question Pro not friendly to HTML illiterate

A What-You-See-Is-What-You-Get editor / Rich Text Editor for survey design, (an editor that you see the text formatted without seeing the code that formats it, and can edit and delete it in this mode). When I asked on the sales call about this, I got a yes that you had one. Unfortunately...you don't, which WILL make my boss angry once she finds out, given that we already payed the corporate annual fee. Being able to paste ...more »

Voting

9 votes
(@meiliang)

Bugs/Issues

Bug

I have had repeated problems where a respondent has to use the same form for multiple times and the survey does not allow it. I definitely did not set the "prevent ballot box stuffing" but the respondent kept getting a page which says the survey has been submitted and cannot be taken again. I had a hell of time explaining things I can't explain...

Voting

15 votes
(@cmclouse)

Bugs/Issues

Bug in Time Taken when report is filtered

Currently, according to QPro's tech support the time taken reported in the "Real-Time Summary" report includes both completes and incompletes regardless of whether a filter is applied. When the "Real-Time Summary" report is filtered for "Completes" the time taken still reflects all respondents - this is incorrect! Fix this so that the time taken is filtered like the rest of the data in the report.

Voting

10 votes
(@joacorl)

Bugs/Issues

Issues with the multilanguage feature

QuestionPro, We have come across two problems while trying to use the multilanguage feature. We added an spanish version of our survey, translated all headings, titles and questions; but we still get a "Spanish Version Missing :" warning in red letters at the bottom of our survey. If you could tell us how to remove it, we would be very thankful. Secondly, we wanted to know how to customize and translate the messages ...more »

Voting

5 votes
(@shannonstowell)

Bugs/Issues

"Not Equal To" Data Segmentation Has Problems

Data segmentation has difficulty with the "not equal to" operator.

 

The "not equal to" operator does not work if the question that is being used to filter has many answers.

 

For instance, I want to include all survey respondents that answered they were not in the United States, and data filtering cannot handle this, only shooting out an XLS report with a partial report of the data.

Voting

6 votes
(@chrishaag)

Bugs/Issues

Time Limit expires - loss of Custom Fields

Hi

 

When a user does not complete the survey within 60 minutes, they are able to still take the survey.

 

The issue here is any custom fields that I have passed into the survey are lost.

 

I am seeing quite a few of these surveys coming in and we are having to manually associate surveys with custom fields which is a nearly impossible task.

 

Thanks

Mauricio

Voting

17 votes
(@cea000)

Bugs/Issues

Bug: Pop-up invitation code

In the pop-up invitation code i have discovered to bugs/issues:

 

1. There is missing a simicolon after the expression: "config.showFooter = true". It will give problems in CMS systems which removes the line breaks

 

2. In the end of the pop-up invitation script there is two "spaces" after "Start Survey". In some CMS they will convert to the HTML code for space and the script will not launch.

Voting

1 vote