Bugs/Issues

Bugs and Issues with QuestionPro

Bugs/Issues

Submitted by (@chrishaag)

Time Limit expires - loss of Custom Fields

Hi

 

When a user does not complete the survey within 60 minutes, they are able to still take the survey.

 

The issue here is any custom fields that I have passed into the survey are lost.

 

I am seeing quite a few of these surveys coming in and we are having to manually associate surveys with custom fields which is a nearly impossible task.

 

Thanks

Mauricio

Voting

17 votes

Bugs/Issues

Submitted by (@meiliang)

Bug

I have had repeated problems where a respondent has to use the same form for multiple times and the survey does not allow it. I definitely did not set the "prevent ballot box stuffing" but the respondent kept getting a page which says the survey has been submitted and cannot be taken again. I had a hell of time explaining things I can't explain...

Voting

15 votes

Bugs/Issues

Submitted by (@lisa00)

Make Folders Collapsible - Add Ability to Create Subfolders

We have hundreds of surveys and anytime we want to go to a specific survey, we have to wade through all of them. If folders were collapsible, we could at least only open and see one category at a time. Better yet, if subfolders could be created, then we could create an archive subfolder in each category and put the older surveys there. This would simply look and act like windows, etc. Please, please, please make this ...more »

Voting

12 votes

Bugs/Issues

Submitted by (@francoisvadrot)

Bug tracking information system

Preliminary note: I am not sure this suggestion fits in "Survey development". It concerns the general development of QuestionPro. If not, please do create a special topics on this subject: "QuestionPro's development". But please don't delete it, for it could be important to you to know if others customers feel it as I do. On this post, I suggest to open a bugtracking to customers (at less to enterprise or corporate), ...more »

Voting

10 votes

Bugs/Issues

Submitted by (@cmclouse)

Bug in Time Taken when report is filtered

Currently, according to QPro's tech support the time taken reported in the "Real-Time Summary" report includes both completes and incompletes regardless of whether a filter is applied. When the "Real-Time Summary" report is filtered for "Completes" the time taken still reflects all respondents - this is incorrect! Fix this so that the time taken is filtered like the rest of the data in the report.

Voting

10 votes

Bugs/Issues

Submitted by

IdeaScale Moderation/Authentication Settings

The following setting is not working properly: High - Authenticated Users Only Users MUST be logged into the site to view ideas, comments. New users must be approved by the moderator. Even with this setting, new users can create accounts, view, post, and have full run of the site without initial approval from the Moderator. Also, the "Top Contributors" section is shown on the site before logging in with a site under ...more »

Voting

9 votes